Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Naprawa błędu "The file xx was encoded with the PHP 5.3 ionCube Encoder"
11.08.2013, 22:27, (Ten post był ostatnio modyfikowany: 11.08.2013, 22:28 przez XvAK. Powód: Poprawiona ortografia)
Post: #1
Naprawa błędu "The file xx was encoded with the PHP 5.3 ionCube Encoder"
Cytat:The file /public_html/shop30/index.php was encoded with the PHP 5.3 ionCube Encoder and requires PHP 5.3 to be installed. in Unknown on line 0

Ten błąd oznacza, że na naszym serwerze nie posiadamy PHP 5.3 tylko starszą wersję. Aby sklep działał prawidłowo, należy zmienić wersję PHP na 5.3 lub nowszą.

Zazwyczaj można to zrobić samodzielnie w panelu lub za pomocą pliku .htaccess - dokładnych informacji szukajcie w FAQ swojego hostingu.

Linki do FAQ zmiany wersji PHP na hostingach:
- Unixstorm.org - http://pomoc.unixstorm.org/doku.php/pomo...ie_php_5.3
- ProSerwer.pl / Xaa.pl - http://proserwer.pl/?d=faq
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości