Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
SHOP ENGINE v3 - wymagania
11.08.2013, 21:33, (Ten post był ostatnio modyfikowany: 21.03.2015, 20:47 przez XvAK. Powód: Poprawiona ortografia)
Post: #1
Exclamation  SHOP ENGINE v3 - wymagania
SHOP ENGINE v3 - wymagania

Wymagania
  • PHP v5.5.0 lub wyższe
  • MySQL 5.0 lub wyższe (możliwe uruchomienie na 4.1)
  • ionCube PHP Loader v4.6.2 lub wyższe
  • zainstalowane moduły PHP: ftp, curl, fsockopen, mail
  • wyłączone magic_quotes_gpc (w PHP 5.4.0 i nowszych jest domyślnie wyłączone)

Weryfikację hostingu można przeprowadzić wgrywając ten skrypt na hosting:
.php   test.php (Rozmiar: 7,18 KB / Pobrań: 145)
Odpowiedz
28.09.2013, 21:22,
Post: #2
RE: SHOP ENGINE v3 - wymagania
jeśli moją domenę podtrzymuję hosting unixstorm o co muszę ich poprosić ?
Odpowiedz
29.09.2013, 02:26,
Post: #3
RE: SHOP ENGINE v3 - wymagania
O ustawienie wersji PHP 5.4 i włączenie ioncube.
Albo po prostu prześlij im tą listę wymagań.
Odpowiedz
17.10.2013, 22:08,
Post: #4
RE: SHOP ENGINE v3 - wymagania
Witam.
Szykuję się do kupna sklepu jednak potrzebuję kilku informacji a podstawowym pytaniem jest czy ktoś posiada sklep na biznes-host? Bez problemu sklep będzie działał na tym hostingu?
Odpowiedz
19.10.2013, 12:05,
Post: #5
RE: SHOP ENGINE v3 - wymagania
botownia.pl, alkoskill.pl, efragers.pl - jak widać na BH wszystko działa Wink
Odpowiedz
20.10.2013, 08:41, (Ten post był ostatnio modyfikowany: 19.11.2013, 23:33 przez Raven^. Powód: Poprawiona ortografia)
Post: #6
RE: SHOP ENGINE v3 - wymagania
Nie polecam zawsze jakieś błędy zresztą sam sprawdź u mnie.
Odpowiedz
17.11.2014, 22:46,
Post: #7
RE: SHOP ENGINE v3 - wymagania
Zmiana wymagań, od teraz nowe aktualizację obsługują wyłącznie PHP 5.5.

Proponuję się przygotować, a nawet już zmienić w hostingu wersję PHP.
Odpowiedz
18.11.2014, 09:27,
Post: #8
RE: SHOP ENGINE v3 - wymagania
Co mam zrobic zmienie ta wersje PHP na 5.5 to przestaje dzialac mi gm amxbans. Nie chce znieniac hostingu tylko dla gm amxbans
Odpowiedz
18.11.2014, 10:01,
Post: #9
RE: SHOP ENGINE v3 - wymagania
Na wielu hostingach współdzielonych wersję PHP można ustawiać dla poszczególnych katalogów (zapytaj swojego administratora hostingu).
Tak samo w przypadku VPS - da się korzystać na raz z kilku wersji PHP.

Jak się "nie da" (czytaj nie umiem/nie mogę/nie chce) to zawsze można poprawić AMXBans tak aby spełniało wymagania PHP 5.5, ale raczej nie tędy droga Smile
Odpowiedz
01.12.2014, 19:12,
Post: #10
RE: SHOP ENGINE v3 - wymagania
W 1 dodałem skrypt do sprawdzenia hostingu Smile
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości