Ocena wątku:
  • 2 głosów - średnia: 3
  • 1
  • 2
  • 3
  • 4
  • 5
SHOP ENGINE v3.2.1
19.11.2014, 17:25, (Ten post był ostatnio modyfikowany: 04.12.2014, 23:09 przez XvAK. Powód: Poprawiona ortografia)
Post: #1
Bug  SHOP ENGINE v3.2.1
SHOP ENGINE v3.2.1

Changelog
  • Aktualizacja ionCube (z 7 na 8.3) - wymaga PHP 5.5
  • Odświeżony instalator / aktualizator
  • Usunięto wsparcie dla upgrade z 2.5 -> 3.0
  • Usunięto obsługę starych licencji (3.1.1 i starsze)
  • Usunięto możliwość aktualizacji z wersji 3.0.10 i starszych
  • Aktualizacja formularzu zakupu dla wszystkich usług (wbudowanych)
  • Zmiana komunikatu o licencji TESTOWEJ oraz dodatkowe wyświetlanie go w ACP
  • Dodano do licencji TESTOWEJ dodatek AMXBans
  • Naprawiono błąd cURL (warning)
  • Naprawiono problem z formularzem dla usługi Premium
  • Naprawiono problem z zakupem Premium na licencji TESTOWEJ
  • Naprawiono rzadki błąd SQL związany z powtórzonym kodem SMS


    Więcej info: http://shop-engine.pl/#changelog

Dodatkowe informacje
  • Informuję, że korzystanie z nielegalnych czy modyfikowanych plików sklepu (w tym licencji) pochodzących z nieoficjalnych źródeł jest jednoznaczne z wykluczeniem z grona klientów, anulowaniem licencji i wsparcia.

Cennik
Przydatne linki
Download
  • Wersja FULL (można aktualizować z każdej wersji lub dokonać czystej instalacji)
    .rar   shop_321-1119-FULL.rar (Rozmiar: 1,13 MB / Pobrań: 50)
  • Wersja UPDATE (wyłącznie do aktualizacji z 3.2.0 do 3.2.1)
    .rar   shop_321-1119-UPDATE.rar (Rozmiar: 406,57 KB / Pobrań: 49)
  • Licencja TESTOWA (testowa licencja - weryfikuje wszystkie kody SMS jako poprawne)
    .rar   shop_321-1119-TEST.rar (Rozmiar: 2,03 KB / Pobrań: 12)
Odpowiedz
19.11.2014, 20:32,
Post: #2
RE: SHOP ENGINE v3.2.1
Zostaną wygenerowane nowe licencje czy pozostają "stare"?
Odpowiedz
19.11.2014, 22:16, (Ten post był ostatnio modyfikowany: 19.11.2014, 22:17 przez XvAK. Powód: Poprawiona ortografia)
Post: #3
RE: SHOP ENGINE v3.2.1
To zależy w jakim ionCube została zakodowana licencja. Ale raczej wszystkie wygenerowane po 2013 powinny działać.
Odpowiedz
20.11.2014, 01:29,
Post: #4
RE: SHOP ENGINE v3.2.1
Wersja udostępniona do pobrania Smile

Jeżeli ktoś ma problem i nie może mieć PHP 5.5 lub ionCube > 4.5 proponuje:
a) Zmiana hostingu, z tych tańszych polecam unixstorm.org (25 zł / rok) - tu wszystko działa, wystarczy napisać do BOK aby włączyli PHP 5.5 (mi odpisali w ciągu 15 min)
b) Napisać do hostingodawcy prośbę o aktualizację PHP i ionCube zgodnie z https://www.ioncube.com/loader-wizard/lo...taller.zip
c) Jest też ewentualna możliwość hostowania przeze mnie skryptu za darmo do 3 mc, ale w takim przypadku nie udostępniam FTP (można podpiąć swoją subdomenę)
Odpowiedz
20.11.2014, 16:38,
Post: #5
RE: SHOP ENGINE v3.2.1
No to nieciekawie:
Fatal error: The file /home/exodria/public_html/nowy-sklep/index.php encoded as type [1/55] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0
Odpowiedz
20.11.2014, 16:51,
Post: #6
RE: SHOP ENGINE v3.2.1
Odpowiedź masz w komunikacie. Twoja wersja ionCube Loadera nie obsługuje wersji dekodera którą został zakodowany sklep. Innymi słowy masz starą wersje ionCube (patrz punkt B w poście powyżej).
Odpowiedz
20.11.2014, 16:54,
Post: #7
RE: SHOP ENGINE v3.2.1
Pocieszenie dla klientów biznes-host.pl:
"Serwer nie obsługuje php 5.5 - obsługa tej wersji zostanie dodana w ciągu 2-3 miesięcy."
Odpowiedz
20.11.2014, 17:30,
Post: #8
RE: SHOP ENGINE v3.2.1
Ja po zmianie na php 5 mam:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@shop.csone.eu and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Odpowiedz
20.11.2014, 17:42,
Post: #9
RE: SHOP ENGINE v3.2.1
BMW napisał(a):Pocieszenie dla klientów biznes-host.pl:
"Serwer nie obsługuje php 5.5 - obsługa tej wersji zostanie dodana w ciągu 2-3 miesięcy."

Dokładnie, to było najbardziej żałosne.
Odpowiedz
20.11.2014, 17:52,
Post: #10
RE: SHOP ENGINE v3.2.1
(20.11.2014, 17:30)Maniuś napisał(a): Ja po zmianie na php 5 mam:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@shop.csone.eu and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Wgraj wersje FULL, może masz jakieś braki.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości